Quoting Posts

Not sure where else to ask this question...


 


When I quote a post, it shows up the way I'd expect it to in any other forum in the edit box (sort of in a box). However, when I view posts in a thread, it just get a headline banner with the name of the poster and the date posted, but their text is no longer bracketed by a box, which makes it hard to distinguish the quoted text from normal text. 


 


I use Safari as my browser. Does anyone know what is causing this?


Comments

  • it's just the way the forums are coded, it's not just you (or your browser).


  • katolotuskatolotus ✭✭✭

    We've already had threads about this issue. Think they're looking into the software.


     


    I just out a load of baseline rules before keying in my reply _____________________


     


    You could use hyphens



     


    Others change the colour of their post to something other than black, but that takes a few seconds longer, so I don't bother.


     


    Draw a line in the sand until it's fixed.


    Katolotus

    MMA Fighter

     

    SUCCESS: A lot of little things done well

  • edited June 2013

    Here's what I do:


    When you reply with quote you can actually alter the quoted text. Which means you can add Bold and/or Italic to the quoted text.


    For instance, if I quote you right now, by default it will come out like this:


     


    Not sure where else to ask this question...

     

    When I quote a post, it shows up the way I'd expect it to in any other forum in the edit box (sort of in a box). However, when I view posts in a thread, it just get a headline banner with the name of the poster and the date posted, but their text is no longer bracketed by a box, which makes it hard to distinguish the quoted text from normal text. 

     

    I use Safari as my browser. Does anyone know what is causing this?


     




     


    or I can add Bold and/or Italic to your text and i'll come out like this:


     


     


    Not sure where else to ask this question...


    When I quote a post, it shows up the way I'd expect it to in any other forum in the edit box (sort of in a box). However, when I view posts in a thread, it just get a headline banner with the name of the poster and the date posted, but their text is no longer bracketed by a box, which makes it hard to distinguish the quoted text from normal text.


    I use Safari as my browser. Does anyone know what is causing this?


  • Thanks a lot for the replies!


     


    Any Moderators out there, having quoted posts automatically boxed (as they are when editing posts) would be really helpful!


  • katolotuskatolotus ✭✭✭

    Trust me, they know about it.


    Katolotus

    MMA Fighter

     

    SUCCESS: A lot of little things done well

Sign In or Register to comment.